Desk status colors not displayed in Stream View
Resolved
Mar 31, 2026 at 5:40pm UTC
The issue affecting desk status colors in the live Stream View has been resolved. Desk colors are now displayed correctly again. Replay mode was not affected.
We apologize for the inconvenience and thank you for your patience.
Affected services
Created
Mar 31, 2026 at 1:10pm UTC
Since Wednesday, 25 March 2026, around 17:00 CET, active desks in Stream View are not being displayed in the color of their assigned queue.
This issue only affects the live dashboard. Replay mode is not affected.
Our team is actively investigating and working on a fix. We expect the issue to be resolved by today, 19:00 CET, at the latest. As part of the deployment of the new version, a short dashboard downtime of up to 2 minutes is expected.
We apologize for the inconvenience and thank you for your understanding.
Affected services