Back to overview
Resolved

Limited AERO access

Jun 4, 2026 at 2:40pm UTC
Affected services
Europe
North and South America
India
EastAsia

Resolved
Jun 4, 2026 at 2:40pm UTC

On June 03, between 12:10 UTC and approximately 19:15 UTC, some customers across all regions experienced a temporary disruption affecting services that rely on Vault access.

During this period, access to Vault was limited following a deployment. As a result, some dependent services were temporarily impacted.

Customer impact:
Affected customers may have experienced data gaps ranging from approximately 15 minutes to 1 hour during the incident window.

The issue has now been resolved, and all affected services have returned to normal operation.

We sincerely apologize for the disruption and the inconvenience this may have caused. We understand the importance of service reliability and are continuing to investigate the incident in detail.

A full root cause analysis is currently in progress and can be shared once completed.